Uygulama yükleme hatası

(Mevlut Celik) #1

Uygulama yüklerken şu hatayı alıyorum;
İşleme sırasında hatalarla karşılaşıldı:
libnewt0.52:amd64
network-manager
tlp-rdw
whiptail
network-manager-gnome
alsa-utils
pardus-xfce-desktop
dde-daemon
E: Sub-process /usr/bin/dpkg returned an error code (1)

1 Like

(esadtinas) #2

Bu hatayı bende aldim ancak bir çözüme ulasamadim

0 Likes

(Mahmut Elmas) #3
sudo dpkg --configure -a
sudo apt-get install -f

belki çözüm sağlar.

0 Likes

(Faruk GÖLLER) #4

Pardus 17.5’e ondokuz depoları ekleyip yükseltmeyi yaptıktan sonra aynı hatayı aldım. Birçok şey denedim ama sonra ne hikmetse bu

libnewt0.52:amd64
network-manager
tlp-rdw
whiptail
network-manager-gnome
alsa-utils
pardus-xfce-desktop
dde-daemon

listelenen paketleri terminalde kaldırıp ardından yine kurarak sorun çözüldü.

2 Likes

(Mevlut Celik) #5

Bunu deneyeceğim hocam saolun.


Denedim çalışmadı maalesef.

0 Likes