VirtualBox 6.0 duyuruldu


(PardusTopluluk09 - Murat YANAR) #1

Merhaba Forum Sakinleri,

Ünlü sanallaştırma yazılımı olan Oracle VirtualBox’ın 6.0 sürümü duyuruldu.
Giderilen sorunlar ile ilgili “Change Log” burada :
https://www.virtualbox.org/wiki/Changelog

iyi forumlar :wink:

PardusTopluluk09 - Murat YANAR


(Cüneyt Ulusoy) #2

Direkt indirme linki;

VirtualBox

Kurulum için inen dosyanın bulunduğu dizinde;

sudo dpkg -i virtualbox-6.0_6.0.2-128162~Debian~stretch_amd64.deb
sudo apt-get -f install

(PardusTopluluk09 - Murat YANAR) #3

1 saate eve geçecek ve oradan detay ekleyecektim. Teşekkürler Cüneyt bey. :slight_smile:
saygılar.

PardusTopluluk09 - Murat YANAR


(şahin koçak) #4

gdebiden kurmaya çalıtığımda
Depedency is not satisfiable libpng12-0 şeklinde hata verip kurmuyor.
tüm güncellemeler kurulu


(𝗄𝖺𝖺𝗇) #5

deb paketinin olduğu dizinde terminal açarak sırayla aşağıdaki komutları çalıştırın.

sudo dpkg -i virtualbox-6.0_6.0.4-128413~Debian~stretch_amd64.deb
sudo apt -f install

(Murat Timur) #6

Cüneyt bey ben kurulum sağlamıştım ancak kurulum başarılı oluyor ama VirtualBox Synaptic Paket Yöneticisin’de kurulum sorunlu gözüküyordu ve yazılımda hiçbir tepki vermiyor ve açılmıyordu ilginize.


(Murat Timur) #7

Şuan ise GDebi Paket Kurucu ile uyumlu bir şekilde olan Ubunutu ve Debian 10 alt yapısı ile uygun olan sürümünü indirdim ve bu seferde daha kurulum olmadan hata veriyor.


(tanju yücal) #8

Murat hocam paket kurucu şunu diyor; ben pardusun depolarına libc6 baktım ama 2.27 sürümü aşağı versiyonlarını gördüm bana bunu 2.27 veya daha üst versiyon kütüphanesi gerekli bu yüzden de yükleme yapamadım.


(Murat Timur) #9

Tanju bey teşekkür ederim ama zaten bunun farkındayım ancak aynı yüklemeyi GDebi Paket kurucuyu kurmadan önce kullanıcı yönlendirmesi ile kurmuştum ve kurulumda hata vermemişti şimdi ise böyle bir hata verdi kararsız bir hata olduğu için farklılık göstermesi durumu da bulununca böyle paylaştım.


(tanju yücal) #10

timur hocam şuan denemek icin yükleme yapatım yükleme başarılı oldu;
sudo apt autoremove
sudo apt update
sudo apt upgrade
sudo dpkg -i paket adı
sudo apt -f install
ben de kütüphane benzer hata aldım bunları uygulayınca yükleme başarılı oldu.
belki size yardımcı olur.


(Murat Timur) #11

Teşekkür ederim Tanju bey ilgili denemeyi yaptıktan sonra iletişime geçerim.


(Murat Timur) #12

Tanju bey gerekli olan işlemi sağladım sorunu hallettim yardımınız için teşekkür ederim yinede.