Windows ağına erişim sorunu

Merhaba. Windows ağındaki paylaşılan klasörlere erişemiyorum. Ağdaki pcler görünüyor fakat açmaya çalıştığımda hata alıyorum. Birkaç farklı dosya yöneticisi ile denedim, samba ve smb4k yükledim hata değişmedi.Ekran görüntüsü_2020-03-06_15-01-26

Bu sorunun birebir aynısını bende yaşıyorum. 3 farklı ve bilgisar 3 farklı windows kurulu. Windowslar birbirinin paylaşımlarını görüp,açıp,değiştirebiliyorlar.Pardus görüyor ama açamıyor.Kde kurdum sonuç değişmedi. Samba yükledim yine aynı. Yardımlarınızı bekliyorum.

Aşağıdaki komutları çalıştırarak yeniden deneyiniz:

sudo apt-get install samba*
sudo /etc/init.d/samba restart

sudo apt-get install samba* komutu ile kuruluma başladım.Kurulum sırasında Wins ile ilgili bir uyarı ver.Hayır diyerek kuruluma devam ettim.


Kurulum bittikten sonra sudo /etc/init.d/samba restart komutunu verince sudo: /etc/init.d/samba: komut bulunamadı hatası verdi. O komut yerine bu komutu verince sudo service smbd restart herhangi bir hata vermedi. Sonuç yine değişmedi.

Ağınızda domain yapısı mı mevcut?

/etc/samba/smb.conf dosyasınında Global Settings’in altındaki workgroup = WORKGROUP satırın bu şekilde olduğunu kontrol ettim ve hemen altındaki satıra client max protocol = NT1 satırını ekleyip samba servisini yeniden başlattım ve sorun düzeldi görünüyor. Çok fazla ayar değişikliği yaptığım için, bu yöntemle düzeldiğinden emin olmak için pardus’u yeniden kurup buraya sonucu yazacağım. Kaynak olarak https://askubuntu.com/questions/74789/failed-to-retrieve-share-list-from-server-error-when-browsing-a-share-with-nau adresini kullandım.

Domain yapısı yok. Bir modem, windows 7 ve 10 kurulu 3 pc, pardus kurulu 1 pc var. windows kurulu bilgisayarlarda paylaşıma açık klasörler var.Erişim ve yetkilendirme sorunu yok. Windows kurulu 3 bilgisayar kendi aralarında, paylaşılan klasörlere dosya kopyalama ve dosya içeriğini değiştirme işlemlerini yapabiliyorlar.

Anladığım kadarıyla sorunu gidermiş bulunuyorsunuz.

Evet sorun giderildi. Pardusu yeniden kurdum ve şu işlem sırasını izledim.
sudo apt-get install samba*
Wins ile ilgili bir uyarıya hayır.
sudo nano /etc/samba/smb.conf
Global Settings’in altındaki workgroup = WORKGROUP satırının altına
client max protocol = NT1 yazıp
sudo service smbd restart komutu ile sambayı yeniden başlattıktan sonra windows paylaşımlarını görmeye başladım. Yardımlarınız için teşekkürler.

3 Beğeni

Bu konu son cevaptan 10 gün sonra otomatik olarak kapatıldı. Yeni cevap girilmesine izin verilmiyor.

© 2019 TÜBİTAK