XFCE 21.3 Güncelleme Sorunu

Selamün aleyküm.Pardus yazılım merkezinden son güncellemeleri almak istediğimde bir müddet sonra aşağıdaki uyarıları alıyorum. Ne yapmam gerekiyor acaba?

E: http://depo.pardus.org.tr/guvenlik yirmibir/main amd64 libwebkit2gtk-4.0-37 amd64 2.38.2-1~deb11u1 is not (yet) available (Sağlama toplamları eşleşmiyor
Hashes of expected file:
 - SHA512:c20bb975b949a1c370575bca510f41c6634c89f71314ca9a08422d07138bb7423aec5c3a7e7521d089271685c8066caedf05f1633873faff794987dd51d2407a
 - SHA256:ae8034078d081b02a8eedfe162515b82ab33ba8722eb5a6035ca256fe8f53ee1
 - SHA1:b3cb2620739eb5752cf6e9d524b012c96201d959 [weak]
 - MD5Sum:0ba0752d51d2efde5445565e44a031a6 [weak]
 - Filesize:16099256 [weak]
Hashes of received file:
 - SHA512:542111426090c620137064d2a520fd3894cec6c0753b87d94c59fd12c5ae3faf1654c556db5ef5daca30e6493c2d0ce18b0f6719a27a1036738d108875ba9d74
 - SHA256:5844ee280c4ffa2b8400942d64180094826bf499ce5da5c4dcfd1e733d87842b
 - SHA1:b415ec6d786840efc69dcb067d768cfe58947f2b [weak]
 - MD5Sum:f18c0b0d8864e2dc69eb5265bf46e79e [weak]
 - Filesize:16099256 [weak]
Last modification reported: Sun, 13 Nov 2022 08:23:39 +0000
)
E: http://depo.pardus.org.tr/guvenlik yirmibir/main amd64 libjavascriptcoregtk-4.0-18 amd64 2.38.2-1~deb11u1 is not (yet) available (Sağlama toplamları eşleşmiyor
Hashes of expected file:
 - SHA512:316c47fe9448cd990762bf0da55461e01388cf14ecac18763b86e58e441cf36814262edd025fdd3fed90ec167b44858ef874cd3090d7f012728703f14e1519eb
 - SHA256:d1994d77704f2d696c912d295cb832339b5a5c69ad352d8a8fd26d56c3a3667a
 - SHA1:ce0c84bac5049a91682e03d353e0500c914711cc [weak]
 - MD5Sum:be9580761745b6a5668f798f0c14f74d [weak]
 - Filesize:5604308 [weak]
Hashes of received file:
 - SHA512:5072fd89c1776a894b537fa5f29c57b125605f55cb63e03e5b579378c16ebded7d91d92f88055f33307bb4789bd8d1b68dbe0fda0c055f3cb9b993b056fa883f
 - SHA256:8177af17e6dd3dc2167b39c3ebe2641bde6b2db27473ffc7e70f4e31a3e74348
 - SHA1:01e940edc0749b87228d5136bb1d07ee1415bd69 [weak]
 - MD5Sum:14d5de7c4fbbdb3caf431374a6af9007 [weak]
 - Filesize:5604308 [weak]
Last modification reported: Sun, 13 Nov 2022 08:23:48 +0000
)
E: http://depo.pardus.org.tr/guvenlik yirmibir/main i386 libpixman-1-0 i386 0.40.0-1.1~deb11u1 is not (yet) available (Kötü başlık satırı Kötü başlık verisi [IP: 193.140.98.219 80])
E: http://depo.pardus.org.tr/guvenlik yirmibir/main amd64 libpixman-1-0 amd64 0.40.0-1.1~deb11u1 is not (yet) available (Bağlantı zaman aşımına uğradı [IP: 193.140.98.219 80])
E: http://depo.pardus.org.tr/pardus yirmibir/non-free amd64 zoom amd64 5.12.0.4682 is not (yet) available (Bağlantı zaman aşımına uğradı [IP: 193.140.98.219 80])

1 Beğeni

Terminalden sudo apt update && sudo apt upgrade kontunu girdim sonuç yine aynı

1 Beğeni

@KaanErener beyin yönlendirmesiyle

terminalden sudo apt update girdikten sonra
tekrar sudo apt update && sudo apt upgrade ile güncellemeleri başarılı şekilde aldım.

2 Beğeni

Dosyalara girip Diğer konumlara tıklayıp etc/apt/sources.list dosyasını açıp ss gönderirmisiniz

Açtığınız dosyayı ekran görüntüsü alarak gönderirmisnz

sudo apt update && sudo apt upgrade
Aynı: 1 Index of /pardus/ yirmibir InRelease
Aynı: 2 Index of /guvenlik/ yirmibir/updates InRelease
Aynı: 3 Steam for Linux - launcher stable InRelease
Aynı: 4 Index of /opera-stable stable InRelease
Paket listeleri okunuyor… Bitti
Bağımlılık ağacı oluşturuluyor… Bitti
Durum bilgisi okunuyor… Bitti
7 paket yükseltilebilir. Bu paketleri görmek için ‘apt list --upgradable’ komutunu çalıştırın.
Paket listeleri okunuyor… Bitti
Bağımlılık ağacı oluşturuluyor… Bitti
Durum bilgisi okunuyor… Bitti
Yükseltme hesaplanıyor… Bitti
Aşağıdaki paketler yükseltilecek:
chromium chromium-common chromium-l10n chromium-sandbox
libjavascriptcoregtk-4.0-18 libwebkit2gtk-4.0-37 webkit2gtk-driver
7 paket yükseltilecek, 0 yeni paket kurulacak, 0 paket kaldırılacak ve 0 paket yükseltilmeyecek.
82,1 MB/98,8 MB arşiv dosyası indirilecek.
Bu işlem tamamlandıktan sonra 465 kB disk alanı boşalacak.
Devam etmek istiyor musunuz? [E/h] e
Hata: 1 Index of /guvenlik/ yirmibir/updates/main amd64 chromium amd64 107.0.5304.110-1~deb11u1
Bağlantı başarısız [IP: 193.140.98.219 80]
Hata: 2 Index of /guvenlik/ yirmibir/updates/main amd64 libwebkit2gtk-4.0-37 amd64 2.38.2-1~deb11u1
Bağlantı başarısız [IP: 193.140.98.219 80]
E: http://depo.pardus.org.tr/guvenlik/pool/main/c/chromium/chromium_107.0.5304.110-1~deb11u1_amd64.deb alınamadı Bağlantı başarısız [IP: 193.140.98.219 80]
E: http://depo.pardus.org.tr/guvenlik/pool/main/w/webkit2gtk/libwebkit2gtk-4.0-37_2.38.2-1~deb11u1_amd64.deb alınamadı Bağlantı başarısız [IP: 193.140.98.219 80]
E: Bazı arşivler alınamıyor, apt-get update’i çalıştırmayı ya da --fix-missing seçeneğini ekleyerek düzeltmeyi deneyin.

Aynı sorun bende de var.

@Bekir Kardeş, bendeki çözümü deneyin bakalım ;

aleykümselam
Pardus yazılım merkezinden ayarlar kısmından depoyu düzelte tıklayabilir misiniz


sonrasında güncellemeler gidip güncelleme yapmayı deneyebilir misiniz

Hala aynı hatayı alıyorum.

o zaman paketlerde veya depolarda sıkıntı olabilir.(yazılım merkezi açılması 10-20 saniye sürebiliyor) uç birimden bu komutu girebilir misiniz

sudo apt install --fix-missing

olmazsa cat /etc/apt/sources.list ile depo adreslerinizi buraya atabilir misiniz?

Çıktı sonucu paylaşır mısınız?

çıktı ilk iletim ile aynı.

O zaman hatalı kod giriyorsunuz.

Önce bu komutu girin
Ardından ;

komutunu girin. Ve güncelleme yapmasını bekleyin.
Ya da ikinci adımı "Pardus Yazılım Merkezi"nde Güncelleme kısmından güncelleme yapın

Hala aynı.
Bağlantı hatası var.
Pardus güncelleme kısmınd ada aynı hatayı alıyorum.

Abi sen hâlâ
sudo apt update && sudo apt upgrade diye komut giriyorsun.

İlk önce

komutunu gir, buradaki işlem tamamlanınca ardından,

komutunu girerek güncellemeleri alabilirsin inşallah.

1 Beğeni

Yazılım merkezi açılmıyor.
Ayarlara tıklayamıyorum.

@zafhur1 ben dün akaşm bunları denedim oldu sıkıntı yok

İnsana aptal muamelesi yapmayın.
Onları zaten yaptık.
Çalışmıyor hata veriyor.

sudo apt install --fix-missing
[sudo] password for open: 
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor... Bitti
Durum bilgisi okunuyor... Bitti               
0 paket yükseltilecek, 0 yeni paket kurulacak, 0 paket kaldırılacak ve 7 paket yükseltilmeyecek.

deb http://depo.pardus.org.tr/pardus yirmibir main contrib non-free
deb-src http://depo.pardus.org.tr/pardus yirmibir main contrib non-free
deb http://depo.pardus.org.tr/guvenlik yirmibir/updates main contrib non-free
deb-src http://depo.pardus.org.tr/guvenlik yirmibir/updates main contrib non-free