Xfce ses sorunu


(bozkurt) #1

Merhabalar öncelikle bu windows harici ilk kurulumum. 1.60 GHz, intel NM10 N2600 atom işlemcili, 2gb ram kapasiteli netbook’a 17.1 sürümünü kurdum. Kurulum sonrası ve saatlerce forumlardan aldığım bilgiler ile yaptığım denemeler sonucunda ses sorununu çözemedim. Denemek için 2013 KDE indirip kurulum yaptım. 2013KDE’de bir sorunla karşılaşmadım ama 17.1 arayüzü ve içeriği daha çok hoşuma gitti ve bunun kullanmak istiyorum. Bu konuda yardımlarınızı bekliyorum. Saygılar


pardus 17.3 ses sorunu
pardus 17.3 ses sorunu
(𝗄𝖺𝖺𝗇) #2

Öncelikle

sudo aptitude --purge reinstall linux-base komutunu deneyin. sistemi yeniden başlatın. Eğer olmaz ise aşağıdaki yolu deneyiniz.

sudo nano /etc/modprobe.d/alsa-base.conf doyasını açı ve açılan editöre aşağıdaki satırı yazıp kaydedin.
options snd-hda-intel model=generic

Not: Eğer yukarıdaki dosya yoksa oluşturup options snd-hda-intel model=generic yazarak kaydedin. Sistemi yeniden başlatıp deneyin.


Pardus 17.1 kurdum ancak ses kartını bir türlü tanıtamadım
(bozkurt) #3

merhaba; ilk uçbirim önyükleyici ile yöntemi denedim olmadı,
sudo nano /etc/modprobe.d/alsa-base.conf doyasını ne ile açacağımı bulamadım. Birlikte aç ile birkaç uygulama denedim başarılı olamadım. Bu arada şunu fark ettim. Kulaklık takınca ses alıyorum fakat hoparlörden ses gelmiyor.


(𝗄𝖺𝖺𝗇) #4

Komutta zaten nano ile açtırıyorum dosyayı. Kulaklıktan ses geliyor ise ses ayarlarını değiştirerek deneme yaptınızmı?


(bozkurt) #5

evet tüm ses ayarlarını denedim olmadı


(bozkurt) #8

Merhaba
pardus 17.3 yükledim ses sorununu halen çözemedim ekteki resimde görüldüğü üzere terminalden “alsamixer” uygulamasını açıyorum, *select sound card bölümünde “0 HDA Intel” sekmesini seçersem bilgisayardan ses geliyor. Alsamixer uygulaması her açıldığında “default” olarak geliyor bunun bir çözümü varsa yardımlarınızı bekliyorum.


(𝗄𝖺𝖺𝗇) #9

aplay -l komut çıktısı nedir?


(bozkurt) #10

merhaba ben yeni kullanıcıyım demek istediğinizi anlamadım


(𝗄𝖺𝖺𝗇) #11

Komutu kopyalayıp terminale (uçbirim öykünücüsü) yapıştırın ve enter tuşuna basın.


(bozkurt) #12

aplay: invalid option – ‘1’
Try aplay --help’ for more information.


(𝗄𝖺𝖺𝗇) #13

Komuttaki 1 değil l Lüleburgaz’ ın l si.


(bozkurt) #14

**** List of PLAYBACK Hardware Devices ****
card 0: Intel [HDA Intel] , device 0:ALC269VC Analog [ALC269VC Analog]
Subdevices :1/1
Subdevice #0: subdevice #0


(𝗄𝖺𝖺𝗇) #15

Aşağıdaki işlemleri yapınız;

sudo mousepad /etc/pulse/default.pa

komutunu çalıştırıp açılan editörde aşağıdaki satırı bulunuz. (kopyala/yapıştır yapabilirsiniz)

### Load audio drivers statically

genelde#load-module module-pipe-sink satırı ile bitmektedir. Bunun alt satırına enter tuşu ile inerek aşağıdaki satırı kopyalayıp yapıştırınız;

load-module module-alsa-sink device=hw:0,0

Dosyayı kaydedip, sisteminizi yeniden başlatarak deneyiniz.


(bozkurt) #16

sistemi yeniden başlattım değişen olması terminalden alsamixeri açınca “default” olarak geliyor


(𝗄𝖺𝖺𝗇) #17

Sağ alt köşedeki ses simgesine tıklayınca açılan menüden ses karıştırıcısı seçeneğini seçip yapılandırma sekmesi ndeki ayarları değiştirip denediniz mi?


(bozkurt) #18

Evet ses karıştırıcısı yapılandırma ayarlarında üç adet sekme çıkıyor hepsini tek tek denedim olmadı. alsamixer den sound card’ı seçince “Headphone” sekmesi aktif oluyor yükseltince de ses o zaman geliyor.


(bozkurt) #19

Merhaba öncelikle pardus destek ekibine yardımlarından ötürü teşekkür ederim. Zannedersem dün gönderdiğiniz default ayarlarından sonra sorunum düzelmiş ama Ses karıştırıcısı yapılandırma sekmesinde “Headphone” seçeneği olmadığı için kullanamamışım. QasMixer uygulamasını kullanmaya başladım ve sorunumu çözdüm. Her açılışta "alsamixer card ayarlarını yapılandırmaya gerek kalmadı. Teşekkür ederim.