Xsane hatası alıyorum Canon mf416w

MErhaba arkadaşlar
Canon mf416w çok fonksiyonlu yazıcı kullanıyorum. bilgisayarıma kolayca bağlantı yaptım yazıcı çalışıyor fax çalışıyor ancak 3 farklı programda (XSane tarayıcı, gsscan2pdf ve basit tarama) vermiş olduğu hata ekranı alıyorum. tarayıcımı kullanamıyorum acil yardım rica ediyorum.Ekran Görüntüsü 2021-03-05 16:13:16

değerli arkadaşlar… bu hususta bilgisi olan varsa bana acil yardım lazım… ne yaptıysam olmadı… okumadık forum kalmadı ama hiçbirisi işe yaramadı…

/etc/sane.d/dll.conf dosyasında düzenleme yapmayı denediniz mi?

1 Beğeni

Mustafa bey, aşağıdaki kodları uçbirimde çalıştırıp, çıkan sonucu paylaşırmısınız.

lsusb

SANE_DEBUG_DLL=255 scanimage -L

lsusb komutunda;

Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 004: ID 1a2c:2d23 China Resource Semico Co., Ltd 
Bus 001 Device 003: ID 093a:2510 Pixart Imaging, Inc. Optical Mouse
Bus 001 Device 002: ID 04a9:27c0 Canon, Inc. 
Bus 001 Device 005: ID 14cd:125c Super Top SD card reader
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

cevabı aldım.

SANE_DEBUG_DLL=255 scanimage -L komutunda ise;

[sanei_debug] Setting debug level of dll to 255.
[dll] sane_init: SANE dll backend version 1.0.13 from sane-backends 1.0.27
[dll] sane_init/read_dlld: attempting to open directory `./dll.d'
[dll] sane_init/read_dlld: attempting to open directory `/etc/sane.d/dll.d'
[dll] sane_init/read_dlld: using config directory `/etc/sane.d/dll.d'
[dll] sane_init/read_dlld: considering /etc/sane.d/dll.d/iscan
[dll] sane_init/read_config: reading dll.d/iscan
[dll] add_backend: adding backend `epkowa'
[dll] sane_init/read_dlld: considering /etc/sane.d/dll.d/hplip
[dll] sane_init/read_config: reading dll.d/hplip
[dll] add_backend: adding backend `hpaio'
[dll] sane_init/read_dlld: done.
[dll] sane_init/read_config: reading dll.conf
[dll] add_backend: adding backend `net'
[dll] add_backend: adding backend `abaton'
[dll] add_backend: adding backend `agfafocus'
[dll] add_backend: adding backend `apple'
[dll] add_backend: adding backend `avision'
[dll] add_backend: adding backend `artec'
[dll] add_backend: adding backend `artec_eplus48u'
[dll] add_backend: adding backend `as6e'
[dll] add_backend: adding backend `bh'
[dll] add_backend: adding backend `canon'
[dll] add_backend: adding backend `canon630u'
[dll] add_backend: adding backend `canon_dr'
[dll] add_backend: adding backend `cardscan'
[dll] add_backend: adding backend `coolscan'
[dll] add_backend: adding backend `coolscan3'
[dll] add_backend: adding backend `dell1600n_net'
[dll] add_backend: adding backend `dmc'
[dll] add_backend: adding backend `epjitsu'
[dll] add_backend: adding backend `epson2'
[dll] add_backend: adding backend `epsonds'
[dll] add_backend: adding backend `fujitsu'
[dll] add_backend: adding backend `genesys'
[dll] add_backend: adding backend `gt68xx'
[dll] add_backend: adding backend `hp'
[dll] add_backend: adding backend `hp3900'
[dll] add_backend: adding backend `hpsj5s'
[dll] add_backend: adding backend `hp3500'
[dll] add_backend: adding backend `hp4200'
[dll] add_backend: adding backend `hp5400'
[dll] add_backend: adding backend `hp5590'
[dll] add_backend: adding backend `hpljm1005'
[dll] add_backend: adding backend `hs2p'
[dll] add_backend: adding backend `ibm'
[dll] add_backend: adding backend `kodak'
[dll] add_backend: adding backend `kodakaio'
[dll] add_backend: adding backend `kvs1025'
[dll] add_backend: adding backend `kvs20xx'
[dll] add_backend: adding backend `leo'
[dll] add_backend: adding backend `lexmark'
[dll] add_backend: adding backend `ma1509'
[dll] add_backend: adding backend `magicolor'
[dll] add_backend: adding backend `matsushita'
[dll] add_backend: adding backend `microtek'
[dll] add_backend: adding backend `microtek2'
[dll] add_backend: adding backend `mustek'
[dll] add_backend: adding backend `mustek_usb'
[dll] add_backend: adding backend `mustek_usb2'
[dll] add_backend: adding backend `nec'
[dll] add_backend: adding backend `niash'
[dll] add_backend: adding backend `pie'
[dll] add_backend: adding backend `pint'
[dll] add_backend: adding backend `pixma'
[dll] add_backend: adding backend `plustek'
[dll] add_backend: adding backend `qcam'
[dll] add_backend: adding backend `ricoh'
[dll] add_backend: adding backend `rts8891'
[dll] add_backend: adding backend `s9036'
[dll] add_backend: adding backend `sceptre'
[dll] add_backend: adding backend `sharp'
[dll] add_backend: adding backend `sm3600'
[dll] add_backend: adding backend `sm3840'
[dll] add_backend: adding backend `snapscan'
[dll] add_backend: adding backend `sp15c'
[dll] add_backend: adding backend `tamarack'
[dll] add_backend: adding backend `teco1'
[dll] add_backend: adding backend `teco2'
[dll] add_backend: adding backend `teco3'
[dll] add_backend: adding backend `u12'
[dll] add_backend: adding backend `umax'
[dll] add_backend: adding backend `umax1220u'
[dll] add_backend: adding backend `v4l'
[dll] add_backend: adding backend `xerox_mfp'
[dll] add_backend: adding backend `brother4'
[dll] add_backend: adding backend `kds_i11xx'
[dll] add_backend: adding backend `hp2000S1'
[dll] add_backend: adding backend `hpaio'
[dll] add_backend: `hpaio' is already there
[dll] sane_get_devices
[dll] load: searching backend `hpaio' in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane'
[dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-hpaio.so.1'
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-hpaio.so.1'
[dll] init: initializing backend `hpaio'
[dll] init: backend `hpaio' is version 1.0.0
[dll] load: searching backend `hp2000S1' in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane'
[dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-hp2000S1.so.1'
[dll] load: couldn't open `/usr/lib/x86_64-linux-gnu/sane/libsane-hp2000S1.so.1' (No such file or directory)
[dll] load: trying to load `/usr/lib/sane/libsane-hp2000S1.so.1'
[dll] load: couldn't open `/usr/lib/sane/libsane-hp2000S1.so.1' (No such file or directory)
[dll] load: couldn't find backend `hp2000S1' (No such file or directory)
[dll] load: searching backend `kds_i11xx' in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane'
[dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-kds_i11xx.so.1'
[dll] load: couldn't open `/usr/lib/x86_64-linux-gnu/sane/libsane-kds_i11xx.so.1' (No such file or directory)
[dll] load: trying to load `/usr/lib/sane/libsane-kds_i11xx.so.1'
[dll] load: couldn't open `/usr/lib/sane/libsane-kds_i11xx.so.1' (No such file or directory)
[dll] load: couldn't find backend `kds_i11xx' (No such file or directory)
[dll] load: searching backend `brother4' in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane'
[dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-brother4.so.1'
[dll] load: couldn't open `/usr/lib/x86_64-linux-gnu/sane/libsane-brother4.so.1' (No such file or directory)
[dll] load: trying to load `/usr/lib/sane/libsane-brother4.so.1'
[dll] load: couldn't open `/usr/lib/sane/libsane-brother4.so.1' (No such file or directory)
[dll] load: couldn't find backend `brother4' (No such file or directory)
[dll] load: searching backend `xerox_mfp' in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane'
[dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-xerox_mfp.so.1'
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-xerox_mfp.so.1'
[dll] init: initializing backend `xerox_mfp'
[dll] init: backend `xerox_mfp' is version 1.0.13
[dll] load: searching backend `v4l' in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane'
[dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-v4l.so.1'
[dll] load: couldn't open `/usr/lib/x86_64-linux-gnu/sane/libsane-v4l.so.1' (No such file or directory)
[dll] load: trying to load `/usr/lib/sane/libsane-v4l.so.1'
[dll] load: couldn't open `/usr/lib/sane/libsane-v4l.so.1' (No such file or directory)
[dll] load: couldn't find backend `v4l' (No such file or directory)
[dll] load: searching backend `umax1220u' in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane'
[dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-umax1220u.so.1'
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-umax1220u.so.1'
[dll] init: initializing backend `umax1220u'
[dll] init: backend `umax1220u' is version 1.0.2
[dll] load: searching backend `umax' in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane'
[dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-umax.so.1'
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-umax.so.1'
[dll] init: initializing backend `umax'
[dll] init: backend `umax' is version 1.0.45
[dll] load: searching backend `u12' in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane'
[dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-u12.so.1'
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-u12.so.1'
[dll] init: initializing backend `u12'
[dll] init: backend `u12' is version 1.0.0
[dll] load: searching backend `teco3' in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane'
[dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-teco3.so.1'
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-teco3.so.1'
[dll] init: initializing backend `teco3'
[dll] init: backend `teco3' is version 1.0.1
[dll] load: searching backend `teco2' in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane'
[dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-teco2.so.1'
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-teco2.so.1'
[dll] init: initializing backend `teco2'
[dll] init: backend `teco2' is version 1.0.10
[dll] load: searching backend `teco1' in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane'
[dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-teco1.so.1'
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-teco1.so.1'
[dll] init: initializing backend `teco1'
[dll] init: backend `teco1' is version 1.0.10
[dll] load: searching backend `tamarack' in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane'
[dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-tamarack.so.1'
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-tamarack.so.1'
[dll] init: initializing backend `tamarack'
[dll] init: backend `tamarack' is version 1.0.0
[dll] load: searching backend `sp15c' in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane'
[dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-sp15c.so.1'
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-sp15c.so.1'
[dll] init: initializing backend `sp15c'
[dll] init: backend `sp15c' is version 1.0.0
[dll] load: searching backend `snapscan' in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane'
[dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-snapscan.so.1'
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-snapscan.so.1'
[dll] init: initializing backend `snapscan'
[dll] init: backend `snapscan' is version 1.4.53
[dll] load: searching backend `sm3840' in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane'
[dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-sm3840.so.1'
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-sm3840.so.1'
[dll] init: initializing backend `sm3840'
[dll] init: backend `sm3840' is version 1.0.0
[dll] load: searching backend `sm3600' in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane'
[dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-sm3600.so.1'
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-sm3600.so.1'
[dll] init: initializing backend `sm3600'
[dll] init: backend `sm3600' is version 1.0.6
[dll] load: searching backend `sharp' in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane'
[dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-sharp.so.1'
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-sharp.so.1'
[dll] init: initializing backend `sharp'
[dll] init: backend `sharp' is version 1.0.0
[dll] load: searching backend `sceptre' in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane'
[dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-sceptre.so.1'
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-sceptre.so.1'
[dll] init: initializing backend `sceptre'
[dll] init: backend `sceptre' is version 1.0.10
[dll] load: searching backend `s9036' in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane'
[dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-s9036.so.1'
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-s9036.so.1'
[dll] init: initializing backend `s9036'
[dll] init: backend `s9036' is version 1.0.0
[dll] load: searching backend `rts8891' in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane'
[dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-rts8891.so.1'
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-rts8891.so.1'
[dll] init: initializing backend `rts8891'
[dll] init: backend `rts8891' is version 1.0.2401
[dll] load: searching backend `ricoh' in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane'
[dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-ricoh.so.1'
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-ricoh.so.1'
[dll] init: initializing backend `ricoh'
[dll] init: backend `ricoh' is version 1.0.0
[dll] load: searching backend `qcam' in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane'
[dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-qcam.so.1'
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-qcam.so.1'
[dll] init: initializing backend `qcam'
[dll] init: backend `qcam' is version 1.0.0
[dll] load: searching backend `plustek' in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane'
[dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-plustek.so.1'
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-plustek.so.1'
[dll] init: initializing backend `plustek'
[dll] init: backend `plustek' is version 1.0.0
[dll] load: searching backend `pixma' in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane'
[dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-pixma.so.1'
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-pixma.so.1'
[dll] init: initializing backend `pixma'

… devamı var.

bunu nasıl yapabilirim kaan bey?


…devamı

[dll] init: backend `nec' is version 1.0.0 [dll] load: searching backend `mustek_usb2’ in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane' [dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-mustek_usb2.so.1’
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-mustek_usb2.so.1' [dll] init: initializing backend `mustek_usb2’
[dll] init: backend `mustek_usb2' is version 1.0.10 [dll] load: searching backend `mustek_usb’ in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane' [dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-mustek_usb.so.1’
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-mustek_usb.so.1' [dll] init: initializing backend `mustek_usb’
[dll] init: backend `mustek_usb' is version 1.0.18 [dll] load: searching backend `mustek’ in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane' [dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-mustek.so.1’
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-mustek.so.1' [dll] init: initializing backend `mustek’
[dll] init: backend `mustek' is version 1.0.138 [dll] load: searching backend `microtek2’ in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane' [dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-microtek2.so.1’
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-microtek2.so.1' [dll] init: initializing backend `microtek2’
[dll] init: backend `microtek2' is version 1.0.0 [dll] load: searching backend `microtek’ in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane' [dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-microtek.so.1’
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-microtek.so.1' [dll] init: initializing backend `microtek’
[dll] init: backend `microtek' is version 1.0.0 [dll] load: searching backend `matsushita’ in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane' [dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-matsushita.so.1’
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-matsushita.so.1' [dll] init: initializing backend `matsushita’
[dll] init: backend `matsushita' is version 1.0.7 [dll] load: searching backend `magicolor’ in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane' [dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-magicolor.so.1’
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-magicolor.so.1' [dll] init: initializing backend `magicolor’
[dll] init: backend `magicolor' is version 1.0.1 [dll] load: searching backend `ma1509’ in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane' [dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-ma1509.so.1’
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-ma1509.so.1' [dll] init: initializing backend `ma1509’
[dll] init: backend `ma1509' is version 1.0.3 [dll] load: searching backend `lexmark’ in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane' [dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-lexmark.so.1’
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-lexmark.so.1' [dll] init: initializing backend `lexmark’
[dll] init: backend `lexmark' is version 1.0.32 [dll] load: searching backend `leo’ in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane' [dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-leo.so.1’
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-leo.so.1' [dll] init: initializing backend `leo’
[dll] init: backend `leo' is version 1.0.11 [dll] load: searching backend `kvs20xx’ in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane' [dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-kvs20xx.so.1’
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-kvs20xx.so.1' [dll] init: initializing backend `kvs20xx’
[dll] init: backend `kvs20xx' is version 1.0.2 [dll] load: searching backend `kvs1025’ in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane' [dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-kvs1025.so.1’
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-kvs1025.so.1' [dll] init: initializing backend `kvs1025’
[dll] init: backend `kvs1025' is version 1.0.5 [dll] load: searching backend `kodakaio’ in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane' [dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-kodakaio.so.1’
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-kodakaio.so.1' [dll] init: initializing backend `kodakaio’
[dll] init: backend `kodakaio' is version 1.0.3 [dll] load: searching backend `kodak’ in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane' [dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-kodak.so.1’
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-kodak.so.1' [dll] init: initializing backend `kodak’
[dll] init: backend `kodak' is version 1.0.7 [dll] load: searching backend `ibm’ in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane' [dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-ibm.so.1’
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-ibm.so.1' [dll] init: initializing backend `ibm’
[dll] init: backend `ibm' is version 1.0.0 [dll] load: searching backend `hs2p’ in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane' [dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-hs2p.so.1’
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-hs2p.so.1' [dll] init: initializing backend `hs2p’
[dll] init: backend `hs2p' is version 1.0.0 [dll] load: searching backend `hpljm1005’ in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane' [dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-hpljm1005.so.1’
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-hpljm1005.so.1' [dll] init: initializing backend `hpljm1005’
[dll] init: backend `hpljm1005' is version 1.0.1 [dll] load: searching backend `hp5590’ in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane' [dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-hp5590.so.1’
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-hp5590.so.1' [dll] init: initializing backend `hp5590’
[dll] init: backend `hp5590' is version 1.0.7 [dll] load: searching backend `hp5400’ in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane' [dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-hp5400.so.1’
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-hp5400.so.1' [dll] init: initializing backend `hp5400’
[dll] init: backend `hp5400' is version 1.0.3 [dll] load: searching backend `hp4200’ in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane' [dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-hp4200.so.1’
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-hp4200.so.1' [dll] init: initializing backend `hp4200’
[dll] init: backend `hp4200' is version 1.0.0 [dll] load: searching backend `hp3500’ in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane' [dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-hp3500.so.1’
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-hp3500.so.1' [dll] init: initializing backend `hp3500’
[dll] init: backend `hp3500' is version 1.0.0 [dll] load: searching backend `hpsj5s’ in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane' [dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-hpsj5s.so.1’
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-hpsj5s.so.1' [dll] init: initializing backend `hpsj5s’
[dll] init: backend `hpsj5s' is version 1.0.3 [dll] load: searching backend `hp3900’ in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane' [dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-hp3900.so.1’
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-hp3900.so.1' [dll] init: initializing backend `hp3900’
[dll] init: backend `hp3900' is version 1.0.0 [dll] load: searching backend `hp’ in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane' [dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-hp.so.1’
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-hp.so.1' [dll] init: initializing backend `hp’
[dll] init: backend `hp' is version 1.0.8 [dll] load: searching backend `gt68xx’ in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane' [dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-gt68xx.so.1’
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-gt68xx.so.1' [dll] init: initializing backend `gt68xx’
[dll] init: backend `gt68xx' is version 1.0.84 [dll] load: searching backend `genesys’ in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane' [dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-genesys.so.1’
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-genesys.so.1' [dll] init: initializing backend `genesys’
[dll] init: backend `genesys' is version 1.0.2511 [dll] load: searching backend `fujitsu’ in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane' [dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-fujitsu.so.1’
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-fujitsu.so.1' [dll] init: initializing backend `fujitsu’
[dll] init: backend `fujitsu' is version 1.0.133 [dll] load: searching backend `epsonds’ in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane' [dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-epsonds.so.1’
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-epsonds.so.1' [dll] init: initializing backend `epsonds’
[dll] init: backend `epsonds' is version 1.0.0 [dll] load: searching backend `epson2’ in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane' [dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-epson2.so.1’
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-epson2.so.1' [dll] init: initializing backend `epson2’
[dll] init: backend `epson2' is version 1.0.124 [dll] load: searching backend `epjitsu’ in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane' [dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-epjitsu.so.1’
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-epjitsu.so.1' [dll] init: initializing backend `epjitsu’
[dll] init: backend `epjitsu' is version 1.0.31 [dll] load: searching backend `dmc’ in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane' [dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-dmc.so.1’
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-dmc.so.1' [dll] init: initializing backend `dmc’
[dll] init: backend `dmc' is version 1.0.0 [dll] load: searching backend `dell1600n_net’ in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane' [dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-dell1600n_net.so.1’
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-dell1600n_net.so.1' [dll] init: initializing backend `dell1600n_net’
[dll] init: backend `dell1600n_net' is version 1.0.0 [dll] load: searching backend `coolscan3’ in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane' [dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-coolscan3.so.1’
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-coolscan3.so.1' [dll] init: initializing backend `coolscan3’
[dll] init: backend `coolscan3' is version 1.0.0 [dll] load: searching backend `coolscan’ in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane' [dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-coolscan.so.1’
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-coolscan.so.1' [dll] init: initializing backend `coolscan’
[dll] init: backend `coolscan' is version 1.0.0 [dll] load: searching backend `cardscan’ in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane' [dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-cardscan.so.1’
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-cardscan.so.1' [dll] init: initializing backend `cardscan’
[dll] init: backend `cardscan' is version 1.0.3 [dll] load: searching backend `canon_dr’ in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane' [dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-canon_dr.so.1’
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-canon_dr.so.1' [dll] init: initializing backend `canon_dr’
[dll] init: backend `canon_dr' is version 1.0.56 [dll] load: searching backend `canon630u’ in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane' [dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-canon630u.so.1’
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-canon630u.so.1' [dll] init: initializing backend `canon630u’
[dll] init: backend `canon630u' is version 1.0.1 [dll] load: searching backend `canon’ in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane' [dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-canon.so.1’
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-canon.so.1' [dll] init: initializing backend `canon’
[dll] init: backend `canon' is version 1.0.0 [dll] load: searching backend `bh’ in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane' [dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-bh.so.1’
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-bh.so.1' [dll] init: initializing backend `bh’
[dll] init: backend `bh' is version 1.0.4 [dll] load: searching backend `as6e’ in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane' [dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-as6e.so.1’
[dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-as6e.so.1' [dll] init: initializing backend `as6e’
[dll] load: searching backend `artec_eplus48u' in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane’
[dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-artec_eplus48u.so.1' [dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-artec_eplus48u.so.1’
[dll] init: initializing backend `artec_eplus48u' [dll] init: backend `artec_eplus48u’ is version 1.0.0
[dll] load: searching backend `artec' in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane’
[dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-artec.so.1' [dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-artec.so.1’
[dll] init: initializing backend `artec' [dll] init: backend `artec’ is version 1.0.0
[dll] load: searching backend `avision' in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane’
[dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-avision.so.1' [dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-avision.so.1’
[dll] init: initializing backend `avision' [dll] init: backend `avision’ is version 1.0.297
[dll] load: searching backend `apple' in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane’
[dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-apple.so.1' [dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-apple.so.1’
[dll] init: initializing backend `apple' [dll] init: backend `apple’ is version 1.0.0
[dll] load: searching backend `agfafocus' in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane’
[dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-agfafocus.so.1' [dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-agfafocus.so.1’
[dll] init: initializing backend `agfafocus' [dll] init: backend `agfafocus’ is version 1.0.0
[dll] load: searching backend `abaton' in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane’
[dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-abaton.so.1' [dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-abaton.so.1’
[dll] init: initializing backend `abaton' [dll] init: backend `abaton’ is version 1.0.0
[dll] load: searching backend `net' in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane’
[dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-net.so.1' [dll] load: dlopen()ing `/usr/lib/x86_64-linux-gnu/sane/libsane-net.so.1’
[dll] init: initializing backend `net' [dll] init: backend `net’ is version 1.0.27
[dll] load: searching backend `epkowa' in `/usr/lib/x86_64-linux-gnu/sane:/usr/lib/sane’
[dll] load: trying to load `/usr/lib/x86_64-linux-gnu/sane/libsane-epkowa.so.1' [dll] load: couldn't open `/usr/lib/x86_64-linux-gnu/sane/libsane-epkowa.so.1’ (No such file or directory)
[dll] load: trying to load `/usr/lib/sane/libsane-epkowa.so.1' [dll] load: couldn't open `/usr/lib/sane/libsane-epkowa.so.1’ (No such file or directory)
[dll] load: couldn’t find backend `epkowa’ (No such file or directory)
[dll] sane_get_devices: found 0 devices

No scanners were identified. If you were expecting something different,
check that the scanner is plugged in, turned on and detected by the
sane-find-scanner tool (if appropriate). Please read the documentation
which came with this software (README, FAQ, manpages).
[dll] sane_exit: exiting
[dll] sane_exit: calling backend `hpaio's exit function [dll] sane_exit: calling backend `xerox_mfp’s exit function
[dll] sane_exit: calling backend `umax1220u's exit function [dll] sane_exit: calling backend `umax’s exit function
[dll] sane_exit: calling backend `u12's exit function [dll] sane_exit: calling backend `teco3’s exit function
[dll] sane_exit: calling backend `teco2's exit function [dll] sane_exit: calling backend `teco1’s exit function
[dll] sane_exit: calling backend `tamarack's exit function [dll] sane_exit: calling backend `sp15c’s exit function
[dll] sane_exit: calling backend `snapscan's exit function [dll] sane_exit: calling backend `sm3840’s exit function
[dll] sane_exit: calling backend `sm3600's exit function [dll] sane_exit: calling backend `sharp’s exit function
[dll] sane_exit: calling backend `sceptre's exit function [dll] sane_exit: calling backend `s9036’s exit function
[dll] sane_exit: calling backend `rts8891's exit function [dll] sane_exit: calling backend `ricoh’s exit function
[dll] sane_exit: calling backend `qcam's exit function [dll] sane_exit: calling backend `plustek’s exit function
[dll] sane_exit: calling backend `pixma's exit function [dll] sane_exit: calling backend `pie’s exit function
[dll] sane_exit: calling backend `niash's exit function [dll] sane_exit: calling backend `nec’s exit function
[dll] sane_exit: calling backend `mustek_usb2's exit function [dll] sane_exit: calling backend `mustek_usb’s exit function
[dll] sane_exit: calling backend `mustek's exit function [dll] sane_exit: calling backend `microtek2’s exit function
[dll] sane_exit: calling backend `microtek's exit function [dll] sane_exit: calling backend `matsushita’s exit function
[dll] sane_exit: calling backend `magicolor's exit function [dll] sane_exit: calling backend `ma1509’s exit function
[dll] sane_exit: calling backend `lexmark's exit function [dll] sane_exit: calling backend `leo’s exit function
[dll] sane_exit: calling backend `kvs20xx's exit function [dll] sane_exit: calling backend `kvs1025’s exit function
[dll] sane_exit: calling backend `kodakaio's exit function [dll] sane_exit: calling backend `kodak’s exit function
[dll] sane_exit: calling backend `ibm's exit function [dll] sane_exit: calling backend `hs2p’s exit function
[dll] sane_exit: calling backend `hpljm1005's exit function [dll] sane_exit: calling backend `hp5590’s exit function
[dll] sane_exit: calling backend `hp5400's exit function [dll] sane_exit: calling backend `hp4200’s exit function
[dll] sane_exit: calling backend `hp3500's exit function [dll] sane_exit: calling backend `hpsj5s’s exit function
[dll] sane_exit: calling backend `hp3900's exit function [dll] sane_exit: calling backend `hp’s exit function
[dll] sane_exit: calling backend `gt68xx's exit function [dll] sane_exit: calling backend `genesys’s exit function
[dll] sane_exit: calling backend `fujitsu's exit function [dll] sane_exit: calling backend `epsonds’s exit function
[dll] sane_exit: calling backend `epson2's exit function [dll] sane_exit: calling backend `epjitsu’s exit function
[dll] sane_exit: calling backend `dmc's exit function [dll] sane_exit: calling backend `dell1600n_net’s exit function
[dll] sane_exit: calling backend `coolscan3's exit function [dll] sane_exit: calling backend `coolscan’s exit function
[dll] sane_exit: calling backend `cardscan's exit function [dll] sane_exit: calling backend `canon_dr’s exit function
[dll] sane_exit: calling backend `canon630u's exit function [dll] sane_exit: calling backend `canon’s exit function
[dll] sane_exit: calling backend `bh's exit function [dll] sane_exit: calling backend `artec_eplus48u’s exit function
[dll] sane_exit: calling backend `artec's exit function [dll] sane_exit: calling backend `avision’s exit function
[dll] sane_exit: calling backend `apple's exit function [dll] sane_exit: calling backend `agfafocus’s exit function
[dll] sane_exit: calling backend `abaton's exit function [dll] sane_exit: calling backend `net’s exit function
[dll] sane_exit: finished

şeklinde cevap aldım yahya bey…

sane-find-scanner
Bunun çıktısı nedir?

Buradan cihaz için gerekli olan sürücüleri kurmuşmuydunuz?

# sane-find-scanner will now attempt to detect your scanner. If the
  # result is different from what you expected, first make sure your
  # scanner is powered up and properly connected to your computer.

  # No SCSI scanners found. If you expected something different, make sure that
  # you have loaded a kernel SCSI driver for your SCSI adapter.

could not open USB device 0x1d6b/0x0003 at 002:001: Access denied (insufficient permissions)
could not open USB device 0x1a2c/0x2d23 at 001:004: Access denied (insufficient permissions)
could not open USB device 0x093a/0x2510 at 001:003: Access denied (insufficient permissions)
could not open USB device 0x04a9/0x27c0 at 001:002: Access denied (insufficient permissions)
could not open USB device 0x14cd/0x125c at 001:005: Access denied (insufficient permissions)
could not open USB device 0x1d6b/0x0002 at 001:001: Access denied (insufficient permissions)
  # No USB scanners found. If you expected something different, make sure that
  # you have loaded a kernel driver for your USB host controller and have setup
  # the USB system correctly. See man sane-usb for details.

  # Not checking for parallel port scanners.

  # Most Scanners connected to the parallel port or other proprietary ports
  # can't be detected by this program.

  # You may want to run this program as root to find all devices. Once you
  # found the scanner devices, be sure to adjust access permissions as
  # necessary.

çıktısı bu şekilde yahya bey.

bu bağlantıdaki en üst linktekini indirdim ama windows gibi kurulmuyor sanırım bu… herhangi bir uçbirim emri yazmam gerekiyor mu?

söylediğiniz bağlantıda tgz driver , dep driver ve rpm drive indirmedim.

Şu anda sistemiz cihazı tarayıcı oalrak görmüyor. Sürücü kurulu değilmiş zaten.
İndirdiğiniz dosyayı indirin ve içine girin.
install.sh olan yerde fare sağ tıklayın ve uçbirim açın.

Daha sonra sudo ./install.sh ile kuruluma başlayın.

bunu nasıl yapabilirim?

/etc/sane.d/dll.conf dosyasında düzenleme yapmayı denediniz mi?

1 Beğeni

kaan bey yahya beyin dediğini yaptım bi değişiklik yok… sizin söylediğinizi nasıl yapabilirim?

sudo nano /etc/sane.d/canon_dr.conf

açılan editörün en altına

usb 0x04a9 0x27c0

ekleyip kaydedin kapatın. Tarama işlemini sudo xsane komutu ile çalıştırıp deneyin.

1 Beğeni

yahya bey yardımınız için teşekkür ediyorum. söylediklerinizi yaptım kurulum tamam ancak yine görmedi tarayıcıyı. üstte verdiğiniz canon linkinde bulunan tgz driver, dep driver ve rpm driver gibi indirmeler de var… ben en üstte bulunan download ı indirdim. diğerlerini de mi indirmem gerekiyor?

kaan bey bu ekran çıkıyor… en alt kısmına söylediğinizi yazıyorum ancak bir pardus eğitimi almadan bu programları kurdular bilgisayarlarımıza ve kaydetme işlemini nasıl yapacağımı bilmiyorum. yardımcı olursanız sevinirim.

dll.con dosya içeriği usb bağlantısını içermiyormuş

sudo nano /etc/sane.d/canon_dr.conf

şeklinde düzelttim dosya adını.
Sırayla;
CTRL+O enter CTRL+X enter
tuşları ile kaydedip çıkabilirsiniz.

1 Beğeni

Mustafa Bey size özelden mesaj attım. İsterseniz uzaktan bağlantı ile ile size yardım edebilirim.