Zenmap kurulum hatası

Arkadaşlar konuyu umarım yanlış yere yazmamışımdır , Kali linux sanal makinada zenmap kurmaya çalışıyorum ama hata alıyorum yardımcı olurmusunuz bana,

apt-get install alien dpkg-dev debhelper build-essential
Aşağıdaki paketler karşılanmamış bağımlılıklara sahip:
libc6-dev : Bozdukları: libgcc-9-dev (< 9.3.0-5~) ama 9.2.1-19 kurulacak
python3-tornado : Bozdukları: mitmproxy (< 5.0~) ama 4.0.4-6 kurulacak
E: Hata, pkgProblemResolver::Resolve bozuk paketlere yol açtı, bu sorunun nedeni tutulan paketler olabilir.

alien zenmap-7.80-1.noarch.rpm
bash: alien: komut yok

Bu konu son cevaptan 30 gün sonra otomatik olarak kapatıldı. Yeni cevap girilmesine izin verilmiyor.