Installing Stremio on Pardus 19.5 XCFE

Hi All,

Thanks for all of the assistance thus far from all community members, really appreciate it Thanks.

I have installed a fresh install of Pardus 19.5 XCFE. I am trying to install Stremio_4.4.135-1_amd64.deb with a unsuccessful result.

I read here in the forums that i might need files/patches libfdk-aac1_0.1.6-1_amd64.deb or libx264-152_0.152.2854+gite9a5903-2_amd64.deb which also yielded a null result.

This is the error message I am receiving
“Error: Dependency is not satisfiable: libmpv1 (>=0.30.0)”.

is a fresh re-install in order? which will not be an issue if it is. Have I made an error, if so what is it?

S.A.

Stremio adlı uygulama Pardusta çalışmıyor - #2 by Bekir linkini inceleyebilirsiniz.

1 Beğeni

First, download and install this package. Then try reopening the .appimage file.

Package

Since Pardus is stability-oriented, the package version is a little older than the current version. That’s why we downloaded the new version of the package from an out-of-repo location. If you want current versions, try Pardus Backports.

Pardus 19.5 XFCE Backports

Pardus 19.5 GNOME Backports

Once I have downloaded the backports.iso file what do I do with that then??

this has a really steep learning curve, but ithink I can be stubborn enough and persistent enough to get it over the line.

Thanks for all of the assistance once again.

You need to re-install with the .iso you downloaded. You can use the Pardus Image Writer from the Pardus Store for this operation.

Enes one last question.

How much if any of my operating systems security and stability am I giving up by using this backports version of the ISO??.

Thanks

1 Beğeni

I suspected as much, but was not sure. was kinda hoping it would update via the *.iso

will take care of it now.

Gentleman thanks heaps for the assistance.

Elleriniz dert gormesin.

1 Beğeni

There may be errors in new versions of packages. These errors are detected and corrected. In this way, excessive increase in processor or ram usage is prevented. Developers control packages. But it won’t make a big difference in terms of security. If you want the last version software try the backports version.
Stable version may be more useful if your system is old.

You may also gain more stability with backports if your system needs a new driver which isn’t available in older kernels.

Hi All,

I have even lodged a support ticket with stremio support team themselves, and there reply was basically we have tested it with Ubuntu we can not speak for Pardus distro.

In Ubuntu we allow the option of using unverified and insecure 3rd party repository use to allow stremio to function, If Pardus does not have this feature/option we cannot assist you.

so conclusion they have wiped there hands of it.

eee now what do I do?

Because the versions in package dependency are high, we will install with Flatpak.
Flatpak Installation:

sudo apt install flatpak
 
sudo apt install gnome-software-plugin-flatpak
 
flatpak remote-add --if-not-exists flathub https://flathub.org/repo/flathub.flatpakrepo

3. the command may have slipped down. That is one command.

To complete setup, restart your system.

Stremio Installation: (After downloading Flatpak)

Download the Stremio flatpak file from the link. >> Stremio Link

Open a terminal in the Downloads directory (right-click>open a terminal here). Then type the following commands and start setup:

flatpak install com.stremio.Stremio.flatpakref

Wait for installation to complete. Then try running it with the following command:

flatpak run com.stremio.Stremio

You can find the program from the Start menu.

Thanks

1 Beğeni

Thanks @KaptanTR

I tried it in the morning and it works

2 Beğeni

S.A. Hey Guys,

Just an update I found this youtube video How to Install Stremio in Linux Mint or Ubuntu | Install Stremio in Linux - YouTube
which kind of helped me make more sense of it.

For me I found that it works better than the flatpak option, just in case any one else is a new comer to Pardus.

hope it helps.

1 Beğeni