Kurulumu gerçekleştirdim, sistem çalışmıyor


(Adem FIRAT) #1

Kurulumu gerçekleştirdim, bir hata vermeden gerçekleşti fakat işletim sistemimde ilk olarak ekrana ön yükleme menüsü geliyor, “Pardus GNU/Linux” 'u seçiyorum. İşetim sistemi açılırken biden tüm ekran kırmızı, yeşil ve mavi renklerde sürekli, peş peşe, birer saniye arayla yanıp sönüyor, işletim sistemi açılmıyor. Ne yapmalıyım?


(𝗄𝖺𝖺𝗇) #2

İndirdiğiniz kalıp dosyasının md5 kodunu karşılaştırınız.
Bios ayarlarından uefi ayarı kapalı ise açın, açık ise kapatın.


(Adem FIRAT) #3

Çalışan Pardus ile açtığımızdada aynı sorunla karşılaşıyorum. Çalışan Pardus (güvenli kip) ile açılıyor ama.


(𝗄𝖺𝖺𝗇) #4

md5 kodunu karşılaştırdınız mı?


(Adem FIRAT) #5

Nasıl yapmam gerekiyor?


(𝗄𝖺𝖺𝗇) #6

İndirdiğiniz kalıp dosyasının md5 kodunu https://www.pardus.org.tr/pardus-surum-notlari-17-4/ linkinin en altnda bulunan md5 kodları ile karşılaştırın. Aynı değilse yeniden indirerek karşılaştırınız.

Not:http://winmd5.com/ sitesinde bulunan ufak bir program ile kmd5 kodunu bulup karşılaştırabilirsiniz.


(Adem FIRAT) #7

md5 kodunu karşılaştırdım bir problem görünmüyor. Benim düşüncem donanımları tanımakla ilgili sıkıntılar var. Zira Çalışan Pardus ta açılmıyor, aynı hatayı veriyor. Çalışan Pardus Güvenli Kipte çalışıyor. Ekran kartını tanımak ile ilgili bir problem olabilir diye düşünüyorum.

Ne yapmalıyım?


(𝗄𝖺𝖺𝗇) #8

Masaüstü bilgisayar ise ve ikinci bir ekran kartı takılı ise bu kartı çıkartıp onboard da bulunan ekran kartı ile yükleme yapmayı deneyiniz.


(Adem FIRAT) #9

Hepsi birarada(All in One) bilgisayar ve üzerinde tümleşik İntel HD Graphics 630 var.


(𝗄𝖺𝖺𝗇) #10

Açılışta bulunan Kur seçeneği ile kurduktan sonra açılışı güvenli modda yaparak ekran kartını yüklemeyi denediniz mi?


(Adem FIRAT) #11

Açılışta kur seçeneği ile kurdum fakat kurulum gerçekleştikten sonra kurulmuş işletim sistemi açılış seçenekleri arasında “Güvenli mod” bulunmuyor, Gelişmiş seçenekler içersinde birtek “Recovery Mode” var. Onda da çalışmıyor, aynı hatayı veriyor.


(𝗄𝖺𝖺𝗇) #12

Açılışta ki Grub ekranında e harfine basın. Gelen ayarlarda quiet splash yazısını bulup yanına ok tuşları ile gelin ve 3 yazarak F10 tuşuna basın. Sonuç olarak şu şekilde gözükecek: quiet splash 3

Kullanıcı adı ve parolanızı girin ve terminal üzerinden ekran kartınızı yüklemeyi deneyiniz.


(Adem FIRAT) #13

quiet splash 3 yaptım f10 a bastım fakat açılırken “kullanıcı adı ve parola” kısmı gelmeden, yine aynı hatayı verdi.


(𝗄𝖺𝖺𝗇) #14

Aynı hatanın ekran görüntüsünü paylaşınız.


(Adem FIRAT) #15


(𝗄𝖺𝖺𝗇) #16

Bu ekranlarda esc tuşuna basabiliyor musunuz? Terminal satırı gözüküyor mu? Kodların kayması gerekiyor.


(Adem FIRAT) #17

Hayır esc tuşuna basılamıyor, fakat ekran değişmeden önceki 1 sn yede geçen ekranın fotoğrafını çekmeyi başardım.


(𝗄𝖺𝖺𝗇) #18

çalışan Pardus ile açın ve terminalden sudo fsck -y /dev/sdaX komutunu çalıştırıp yeniden deneyiniz.
Not: Komutta bulunan sdaX Pardus’un kurulu olduğu bölümdür örnek: /dev/sda1 gibi.
Ayrıca : Biosunuzda TPM güvenlik ayarı var ise ayarını değiştiriniz.


(Adem FIRAT) #19

sudo fsck -y /dev/sda1 denedim olmadı. TPM güvenlik ayarlarındada bütün alternatif seçenekleri denedim olmadı.


(Adem FIRAT) #20

Çalışan Pardus ile güvenli modda açıp kurulumu gerçekleştirdiğimde ekteki gibi bir hata mesajı aldım. Ne yapabilirim?